IE 10/11 patch for RoboHelp 8

IE 10/11 patch for RoboHelp 8

If you are using RoboHelp 8 and your customers have trouble with Internet Explorer 10 or 11, you were out of luck. Fortunately, I was able to backport my RoboHelp 9 fix to allow RoboHelp 8 output to work correctly on Internet Explorer 10 and 11.

  • This patch is not sanctioned by Adobe. I tested this patch as well as I could, but I do not offer any warranty. Use this patch at your own risk.
  • This fix is only for RoboHelp 9. Do not use this fix on RoboHelp or later.

 

Download fixDownload the RoboHelp 8 patch
  1. Download the zip archive and unzip it.
  2. Open Windows Explorer and navigate to the installation directory of RoboHelp. Normally this is C:\Program Files (x86)\Adobe\Adobe RoboHelp 8.
  3. Go to the folder RoboHTML\WebHelp5Ext
  4. Make a backup of this folder. You need this backup if you need to revert to the original files.
  5. Copy the contents of the zip file into the folder.
  6. Click Yes to all to overwrite the existing files and folders.

Your RoboHelp installation is fixed. Generate your help to make it compatible with Internet Explorer 10 and 11.

Comments

colemanitis's picture

I'm using Robosource 7. Will this patch work?

Willam van Weelden's picture

Do you mean RoboHelp 7 or RoboSource 7? This patch is separate from RoboSource but not your RoboHelp version.

colemanitis's picture

I'm sorry, I meant RoboHelp 7. Will your patch work for that?

Willam van Weelden's picture

This patch won't work, unfortunately. There is no patch for RoboHelp 7 that will bring it into this day and age. My best advice is to update to a newer version of RoboHelp.

Laryssa's picture

Will this patch work for Robohelp 2015? I am having issues with a project that I upgraded from RH11 to RoboHelp 2015. The Index is not working in IE 11 but seems to work fine in Chrome. I am using WebHelp Pro. publishing on our server using Tomcat 7 and Team Foundation Server MSSCCI Provider.

Thanks for the help!

-Laryssa

Willam van Weelden's picture

This patch is only for RoboHelp 8. Make sure you have the latest patches for RoboHelp 2015 installed: RoboHelp Patches and Updates

Add new comment

Latest Tweets

Shopping Cart

View your shopping cart.

Recent Content

Copyright WvanWeelden Consultancy. - Terms and conditions - Privacy policy - Taxes apply to all prices. Subscribe to WvanWeelden.eu Blog Back to Top

Back to Top